Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - saikiran

Pages: [1]
1
LPC2xxx / Re: Error: Failed to Autobaud - Step1
« on: August 27, 2011, 03:02:52 am »
@Andy
While starting Boot loader it shows an error of "Operation failed. (Start BootROM command - no echo)".
Please suggest me suitable solution for programming ARM LPC2368 using Flash Magic Tool

2
LPC2xxx / Re: Error: Failed to Autobaud - Step1
« on: August 26, 2011, 11:59:36 pm »
@Andy
The Com port is listed in the device manager. I have selected the matching Com port in flash magic. And also started with a baud rate of 19200. Then i tried all other baud rates. it is not working still. It shows the same error "Operation Failed.(failed to autobaud - Step1)". We checked the Com port using Com debug tool, Com port seems to be working. But it shows the above error while programming using flash magic tool.

3
LPC2xxx / Error: Failed to Autobaud - Step1
« on: August 25, 2011, 10:00:08 pm »
We use ARM7 MCU of LPC2368 series for the application.
While programming the ARM7 MCU using Flash Magic Tool version 5.89.2405, we get the error as "Operation Failed.(failed to autobaud - Step1)".

We use 11.0592MHz oscillator to drive the Controller.
While programming it does not shows the Com port to which the device has been connected when checked through the device manger of the control panel.
While using Keil MicroVision3 IDE for downloading the program to controller, it works fine.
But, for Flash Magic Tool, it shows autobaud error.
We use JTAG interface for programming.
We checked all other hardware connections, it was found to be correct.

Please suggest the suitable solution for this autobaud error problem.
And also suggest the baudrate and Com port at which the controller is to be programmed using Flash Magic Tool

Regards,
Saikiran R.
Embedded Software Engineer
LCS Controls Pvt Ltd, Chennai, India

Pages: [1]