Author Topic: flash magic download  (Read 4754 times)

kencr

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
    • Email
flash magic download
« on: October 29, 2012, 04:19:47 am »
hi all,

have been trying to download flash magic for win.

downloader starts but does nothing more. is there a server prob at the moment or have i missed something really dum.

Andy Ayre

  • ESAcademy Staff
  • Sr. Member
  • *****
  • Posts: 2099
    • View Profile
    • Embedded Systems Academy, Inc.
    • Email
Re: flash magic download
« Reply #1 on: October 29, 2012, 09:36:04 am »
I just tried it and it worked for me.

Try clearing your browser cache. If you have FireFox it's been getting steadily worse for the last year IMO - try swapping it for Chrome.

Andy
Embedded Systems Academy, Inc.
support at esacademy dot com

kencr

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
    • Email
Re: flash magic download
« Reply #2 on: October 29, 2012, 12:10:06 pm »
thank you Andy, will try that.

kencr

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
    • Email
Re: flash magic download
« Reply #3 on: October 29, 2012, 12:17:16 pm »
thank you again Andy,
google chrome. Not a problem.

thats the first time iv'e had ie do that one.

having a nightmare swapping an old arm7 design over from an unknown compiler to cross studio.
better get back to it.


Andy Ayre

  • ESAcademy Staff
  • Sr. Member
  • *****
  • Posts: 2099
    • View Profile
    • Embedded Systems Academy, Inc.
    • Email
Re: flash magic download
« Reply #4 on: October 29, 2012, 05:45:30 pm »
I can imagine the fun you are having...

Andy
Embedded Systems Academy, Inc.
support at esacademy dot com

DannyMagician4

  • Jr. Member
  • **
  • Posts: 1
    • View Profile
Re: flash magic download
« Reply #5 on: March 03, 2017, 01:29:51 pm »
I download Magic flash without any problems. I have to agree with
 Andy Ayre
Quote
I just tried it and it worked for me.

Try clearing your browser cache. If you have FireFox it's been getting steadily worse for the last year IMO - try swapping it for Chrome.

Andy