Author Topic: Does anyone have FlashMagic 3.13?  (Read 1248 times)

s1ddh4nt

  • Jr. Member
  • **
  • Posts: 1
    • View Profile
    • Email
Does anyone have FlashMagic 3.13?
« on: March 05, 2016, 08:14:09 am »
I have to submit a project by next week guys and my LPC2148 board cannot be programmed with the newer versions of FM. It works with version 3.13 only. I could not find the setup online anywhere. It will be of immense help to me if anyone could send me a link to the setup or the setup itself.

Andy Ayre

  • ESAcademy Staff
  • Sr. Member
  • *****
  • Posts: 2105
    • View Profile
    • Embedded Systems Academy, Inc.
    • Email
Re: Does anyone have FlashMagic 3.13?
« Reply #1 on: March 05, 2016, 01:38:10 pm »
Have you tried changing the line feed settings in the advanced options? Please go through all combinations.

If that doesn't help then what error message are you getting with the current version? Please post screenshots of your settings and the error.
Embedded Systems Academy, Inc.
support at esacademy dot com