Author Topic: After Update to V10.66 Flash Magic's fm.exe does not work anymore  (Read 10081 times)

crossing

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
Re: After Update to V10.66 Flash Magic's fm.exe does not work anymore
« Reply #495 on: October 12, 2017, 06:23:29 am »
Sorry, still answers with
Flash Magic Version 10.30.4694
8051/XA Driver Version 3.51.4763
ARM UART Driver Version 5.01.4766
ARM Cortex UART Driver Version 7.91.4816
ARM Ethernet Driver Version 2.22.4763
ARM Cortex Ethernet Driver Version 2.61.4763
ARM CAN Driver Version 3.30.4776
(C) Embedded Systems Academy 2000-2017 All rights reserved
NON PRODUCTION USE ONLY
Erase failed: not connected (DEVICE)

Andy Ayre

  • ESAcademy Staff
  • Sr. Member
  • *****
  • Posts: 2160
    • View Profile
    • Embedded Systems Academy, Inc.
    • Email
Re: After Update to V10.66 Flash Magic's fm.exe does not work anymore
« Reply #496 on: October 12, 2017, 07:00:42 am »
Looks like you are still running an old version. The version number shown should be 10.67.4823. To double-check I just re-downloaded and installed it and it is correct for me.

Andy
Embedded Systems Academy, Inc.
support at esacademy dot com

crossing

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
Re: After Update to V10.66 Flash Magic's fm.exe does not work anymore
« Reply #497 on: October 12, 2017, 08:53:30 am »
Really Looks curious.
Actually I do not have any 10.30 Version
I switched installations between 7.71 and 10.66, after your 1st advice Version 10.67
right now, i rolled back to 7.71 and get the following Output (working)
Flash Magic Version 7.71.3506
8051/XA Driver Version 3.04.3296
ARM UART Driver Version 3.11.3302
ARM Cortex UART Driver Version 4.66.3495
ARM Ethernet Driver Version 2.05.3296
ARM Cortex Ethernet Driver Version 2.10.3471
ARM CAN Driver Version 2.12.3476
(C) Embedded Systems Academy 2000-2013 All rights reserved
NON PRODUCTION USE ONLY


crossing

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
Re: After Update to V10.66 Flash Magic's fm.exe does not work anymore
« Reply #498 on: October 12, 2017, 08:58:38 am »
--SOLVED--
I tried as you did: downloaded 10.67 again
Uninstalled 7.71 , installed 10.67 and IT WORKS
(output shows 10.67 now)
THANKS A LOT ANDY