Flash Magic Forum

In-System Programming Support => LPC2xxx => Topic started by: summer on January 25, 2010, 03:30:45 am

Title: Trying to use code protection for LPC2368 with Version 5.53
Post by: summer on January 25, 2010, 03:30:45 am
Hi,
After installing the new version (5.53) from the website, i launch the GUI and found out that unlike older versions, there is no "Set Code Read Prot" option in step 4. Why is that? How can i program my device to be code protected using version 5.53?

I even tried to program the device using command line with structure HEXFILE(path, checksums, fill, protectisp, CODEREADPROTECTION)
but i got "Invalid parameters for HEXFILE directive" massage back.

Thanks!
Ariel
Title: Re: Trying to use code protection for LPC2368 with Version 5.53
Post by: Andy Ayre on January 25, 2010, 08:01:39 am
You need to read this sticky topic from this section of the discussion forum:

http://forum.flashmagictool.com/index.php?topic=3620.0

Andy