Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - PQPGuy

Pages: [1]
1
LPC2xxx / Re: LPC2388 programs only once
« on: October 19, 2017, 02:39:33 am »
Andy,

Yes, there IS a power controller (89LPC931) that goes to sleep if it doesn't hear back from the device for 60 seconds.  Which FM setting (in the latest version) should I use to overrule this behavior?  I have the "use DTR and RTS to enter ISP mode" option checked and the "assert DTR and RTS while COM port is open" one unchecked.

Lowering the baudrate proved pointless.  Of course, I've tried this like one million times.

Many thanks.

2
LPC2xxx / Re: LPC2388 programs only once
« on: October 19, 2017, 02:14:14 am »
I must have uploaded the wrong file.  This should be the right one (see attached).

3
LPC2xxx / Re: LPC2388 programs only once
« on: October 19, 2017, 01:27:27 am »
There is no such option that I can see.  Where should I go?  Options --> Advanced Options --> ???

4
LPC2xxx / Re: LPC2388 programs only once
« on: October 19, 2017, 01:05:06 am »
Are we talking about Flash Magic or your website?

5
LPC2xxx / Re: LPC2388 programs only once
« on: October 18, 2017, 01:20:15 am »
Quote
Please try now

Ah!  Much better now.  Please see attached.

6
LPC2xxx / Re: LPC2388 programs only once
« on: October 18, 2017, 12:54:55 am »
Quote
then click on "Attachments and other options"

Yes, but there is nothing relevant there.  All I see is two check boxes: "notify me of replies" and "don't use smileys".

7
LPC2xxx / Re: LPC2388 programs only once
« on: October 17, 2017, 09:11:12 am »
Andy, thanks for replying, but where is the attach option?  Incidentally, your non-robot verification is rejecting correct answers.  I was asked about the Italian currency, answered "lira" and got the answer rejected.

8
LPC2xxx / LPC2388 programs only once
« on: October 17, 2017, 07:16:08 am »
This has comes up before.  The first time, the chip programs fine.  Every subsequent attempt runs for a while and then fails with an error message saying something like unable to send/receive.  I am very new to this, and, frustratingly, everything worked ok for the previous firmware programmer.  Can someone please help me troubleshoot this?  I have a debug file, but I don't know how to attach it.

Many thanks.

PS  Yes, I am able to read the device signature.  (It says "boot loader v.3.3").

Pages: [1]