Author Topic: Some Bug Report  (Read 5619 times)

mengwei

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
    • Email
Some Bug Report
« on: December 25, 2007, 02:07:38 am »
FlashMagic v.4.12.266

2 BUGS
« Last Edit: December 25, 2007, 02:13:25 am by mengwei »

mengwei

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
    • Email
Some Bug Report-2
« Reply #1 on: December 25, 2007, 02:11:51 am »
Some Bug Report-2
« Last Edit: December 25, 2007, 02:19:45 am by mengwei »

Andy Ayre

  • ESAcademy Staff
  • Sr. Member
  • *****
  • Posts: 2190
    • View Profile
    • Embedded Systems Academy, Inc.
    • Email
Re: Some Bug Report
« Reply #2 on: December 26, 2007, 08:11:42 am »
OK, firstly why are some parts of the interface in what looks like Chinese? I'm guessing that is the language you have Windows set to? The sections I see in that language are the ones generated by the OS, but Flash Magic is currently only available in English.

Andy
Embedded Systems Academy, Inc.
support at esacademy dot com

mengwei

  • Jr. Member
  • **
  • Posts: 3
    • View Profile
    • Email
Re: Some Bug Report
« Reply #3 on: December 26, 2007, 10:37:21 pm »
I use FM in WindowsXp of Chinese edition. FM is Operating normally.
Sorry about my poor english.
I think
first bug - the Device ID maybe show with HEX.
the second - if operation failed in programming, the COM Port had not been closed. Then,then other opertaion cannot be done. so I must close FM, and startup it again.

Andy Ayre

  • ESAcademy Staff
  • Sr. Member
  • *****
  • Posts: 2190
    • View Profile
    • Embedded Systems Academy, Inc.
    • Email
Re: Some Bug Report
« Reply #4 on: January 10, 2008, 11:27:27 am »
Version 4.14 fixes both these bugs. Thanks for letting us know!

Andy
Embedded Systems Academy, Inc.
support at esacademy dot com