General > General Discussion

Stall + Not authorized

(1/2) > >>


I made a first install of flash magic on my machine last week. Everything worked as expected.
Today (26 March 2018) when I open the application, the application just stalls for 30 seconds or so and I get a message box saying "Not authorized".
After I click "OK" the application opens and works normally.

I tried to set the Date back to 19 March 2018 and the stall and error when away.

Working on Windows 7 Pro 64 bit fully updated.

Helder Parracho.

Andy Ayre:
Can you please give me a list of all updates you have on your PC - should be able to see them in Control Panel -> Uninstall Applications. What was installed between the last time it ran OK and March 26th?

Also what service pack level are you at with Windows 7?

Meanwhile version 10.90 is available that does not have this problem.

Thanks, Andy

Hi Andy!

The problem is gone! I mean... It is still there but is not showing up now.
I don't think the issue has anything to do with the windows updates, yet, if you still want the list of updates I can send them to you.
I have the Windows fully updated with all available updates as of today, both critical and optional.

Without changing anything else on my PC except my system date/time I get:
date <= 24 March ---> OK
25 March <= date <= 31 March ---> Not authorized issue
date >= 1 April ---> OK

I have tested this on several Windows 7 PCs with the same result.

Andy Ayre:
I guess an errant Windows update broke something, but perhaps they have now fixed it. Thanks for posting an update.

Hello, I am new to flash magic but I worked with many processors before. I installed flash magic (latest downloaded a couple of days ago) and I have the same problem. However, even after I push OK when the message appears I have problems. It does not recognize the LPC-Link2 I have bought together with a NXP evaluation board.
I followed the instruction to install the driver, the LPC is correctly listed in the device manager but I cannot select "SWD over Link2" because it is simply not there... am I missing something? or has the "not authorized" error something to do with it?
I configured the switches as per NXP instructions... what can I attempt???
I tested 3 different PCs all run Win7 64 and they are all updated...



[0] Message Index

[#] Next page

Go to full version