Author Topic: ICP to ISP Code Ver. 1.4  (Read 4380 times)

Juan Carlos

  • Guest
ICP to ISP Code Ver. 1.4
« on: December 20, 2004, 06:28:21 am »
Hi Andrew does the  ICP to ISP Code Ver. 1.4 supports the LPC936?
I tried it, but it did not work. I downloaded the program into the LPC932 and connected the PAB900 to the MCB900, but nothing worked.

Thanks

J. C.

Andy Ayre

  • ESAcademy Staff
  • Sr. Member
  • *****
  • Posts: 2172
    • View Profile
    • Embedded Systems Academy, Inc.
    • Email
Re: ICP to ISP Code Ver. 1.4
« Reply #1 on: December 20, 2004, 06:45:56 am »
It should work as far as I know. You might want to contact Philips directly regarding the bridge, as that was created by Philips rather than by us.

Embedded Systems Academy, Inc.
support at esacademy dot com